Delayed Check Runs in Dubai
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 07:16 EDT
Investigating
We are experiencing delayed test execution in our Dubai location. We are working to identify the cause of the issue.
Posted Jul 08, 2020 - 04:27 EDT
This incident affected: Rigor Monitoring Network - Middle East (Dubai, United Arab Emirates).