Delayed Check Runs in Chile
Incident Report for Rigor
Resolved
Our provider in our Chile monitoring location has resolved the issue and checks are running normally from this location.
Posted Jan 20, 2020 - 15:13 EST
Investigating
We are investigating delayed check runs in our Chile monitoring location. We will update here when the issue is resolved.
Posted Jan 16, 2020 - 18:33 EST
This incident affected: Rigor Monitoring Network - South America (Chile).