Continuing Delayed Runs in Mexico City
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 17:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 14:34 EST
Investigating
We are currently investigating delayed runs in our Mexico City, Mexico monitoring location that began earlier today. There may be some gaps or in check data from this location until the issue is resolved.
Posted Jan 22, 2021 - 14:03 EST
This incident affected: Rigor Monitoring Network - North America (Mexico City, Mexico).