Network Connectivity Loss in Chile
Incident Report for Rigor
Resolved
Our provider has resolved the issue and we are now processing on schedule.
Posted Aug 07, 2018 - 00:59 EDT
Investigating
We're currently experiencing connectivity loss in Chile that affects Monitoring and Optimization. We are investigating the root cause.
Posted Aug 06, 2018 - 12:38 EDT
This incident affected: Rigor Monitoring Network - South America (Chile).