Critical outage ongoing
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted May 05, 2022 - 17:01 EDT
Update
A fix has been implemented and services are back online. Continuing to monitor.
Posted May 05, 2022 - 16:45 EDT
Monitoring
A fix has been implemented and many realms are returning to service. Continuing to monitor.
Posted May 05, 2022 - 16:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 16:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 15:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 15:23 EDT
Identified
Root cause has been identified. Engineers are working on rolling out a fix.
Posted May 05, 2022 - 15:22 EDT
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 15:21 EDT
Update
We are currently investigating an issue causing latency and queue build up in multiple regions. Runs may be delayed.
Posted May 05, 2022 - 15:14 EDT
Investigating
We are currently investigating an issue causing latency and queue build up in multiple regions. Runs may be delayed.
Posted May 05, 2022 - 15:12 EDT
This incident affected: Rigor Monitoring Network - Africa (Johannesburg, South Africa), Rigor Monitoring Network - Europe (Frankfurt, Ireland, Italy, London, Netherlands, Stockholm, Sweden, Paris, France, Cardiff, Zürich, Switzerland, Hamina, Finland, Mons, Belgium, Oslo, Norway), Rigor Monitoring Network - South America (Argentina, Chile, São Paulo), Rigor Monitoring Network - Asia Pacific (Hong Kong, Mumbai, Seoul, Singapore, Sydney, Tokyo, New South Wales, Victoria, Osaka, Busan, Pune, India, Chennai, India, Jakarta, Indonesia, Kuala Lumpur, Malaysia, Beijing, China, Shanghai, China, Taichung City, Taiwan), Rigor Monitoring Network - Middle East (Dubai, United Arab Emirates), Rigor Monitoring (Check Scheduling), and Rigor Monitoring Network - North America (Montreal, Miami, Mexico City, Mexico, N. California, N. Virginia, Ohio, Oregon, Toronto, Canada, Québec City, Canada, Illinois, Washington, Iowa, Texas, Los Angeles, California, Charleston, South Carolina).