Major provider outage - Check runs impacted
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:37 EST
Update
We believe that all of our services are back to normal, but are continuing to monitor the situation.
Posted Dec 07, 2021 - 20:56 EST
Monitoring
The AWS outage has mostly resolved and our checks appear to be run at normal rates. As this incident is still open on their side, we are continuing to monitor the situation closely as our system recovers.
Posted Dec 07, 2021 - 13:31 EST
Identified
We have confirmed that an outage in the us-east-1 region of AWS is the underlying cause of our service's issues. We are continuing to closely monitor the situation and will post updates as we gather more information.
Posted Dec 07, 2021 - 11:25 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 11:10 EST
Investigating
We are currently investigating a surge in errors that we believe to be caused by one of our major cloud providers experiencing an outage. We will post updates as we learn more about this outage.
Posted Dec 07, 2021 - 11:01 EST
This incident affected: Rigor Monitoring Network - Africa (Johannesburg, South Africa), Rigor Monitoring Network - Middle East (Dubai, United Arab Emirates), Rigor Monitoring Network - Asia Pacific (Hong Kong, Mumbai, Seoul, Singapore, Sydney, Tokyo, New South Wales, Victoria, Osaka, Busan, Pune, India, Chennai, India, Jakarta, Indonesia, Kuala Lumpur, Malaysia, Beijing, China, Shanghai, China, Taichung City, Taiwan), Rigor Monitoring Network - South America (Argentina, Chile, São Paulo), Rigor Monitoring Network - Europe (Frankfurt, Ireland, Italy, London, Netherlands, Stockholm, Sweden, Paris, France, Cardiff, Zürich, Switzerland, Hamina, Finland, Mons, Belgium, Oslo, Norway), and Rigor Monitoring Network - North America (Montreal, Miami, Mexico City, Mexico, N. California, N. Virginia, Ohio, Oregon, Toronto, Canada, Québec City, Canada, Illinois, Washington, Iowa, Texas, Los Angeles, California, Charleston, South Carolina).