Rigor Optimization Intermittent failures
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 11:39 EST
Identified
We have identified the issue and are working to get a fix out.
Posted Nov 10, 2022 - 12:25 EST
Investigating
We are still investigating this issue. It seems to be occurring on specific hosts in several regions. We have two potential workarounds:
- Retry multiple times
- Try in another location

We are continuing to investigate.
Posted Nov 09, 2022 - 11:52 EST
Identified
We are seeing an increased error rate when running Optimization snapshots. A small number of tests are affected, and recurring tests are impacted more often than snapshots initiated through the Optimization UI. We are troubleshooting the issue. We will give an update here once a fix is available.
Posted Nov 04, 2022 - 17:29 EDT
This incident affected: Rigor Optimization (Application Website (https://optimization.rigor.com), API (https://optimization-api.rigor.com)).