Dallas and Chicago
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 11:13 EDT
Update
The backlog for our work queues has been processed and checks are being processed on schedule.
Posted Sep 09, 2019 - 08:17 EDT
Monitoring
There appears to be an issue with our upstream provider. We have seen much higher than usual "time to first byte" metrics collected from all checks.

The issue appears to have been addressed-- metrics collected for the past few minutes are much more inline with expected values and our work queues are returning to normal.

We will continue to monitor the issue and provide additional updates as required.
Posted Sep 09, 2019 - 08:10 EDT
Investigating
We are investigating a sudden backup in our work queues in Chicago and Dallas. During this time, you can expect to see delayed execution in checks from those locations.

We will provide additional information as it is available.
Posted Sep 09, 2019 - 07:53 EDT