Check results are not appearing in web interface

Incident Report for Rigor

Resolved

This incident has been resolved. There was no data loss, however check results and alerting may have been delayed.
Posted Sep 15, 2023 - 10:15 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 08:18 EDT

Investigating

We are currently investigating this issue.
Posted Sep 15, 2023 - 07:49 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).