Increased error rate when saving Real Browser checks
Incident Report for Rigor
Postmortem

On 6th June, 2023 at 01:36 p.m UTC, an internal database issue on the Rigor platform may have impacted business transaction names from Real browser checks. Our engineering team was able to identify the issue and fully resolve the same day. This impacted a limited number of customers. If you think you may have been impacted, please reach out to your support representative.

Posted Jul 17, 2023 - 11:56 EDT

Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 18:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 18:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 16:42 EDT
Investigating
We are currently investigating increased error rates when creating or editing Real Browser checks. You may not be able to create new browser checks or edit existing browser checks until the issue is resolved. Other check types are unaffected.
Posted Jun 28, 2023 - 15:47 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).