Delayed Check Runs in Channai
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 19:15 EDT
Monitoring
We have resolved the problem and are now monitoring.
Posted Apr 06, 2021 - 18:55 EDT
Investigating
We are experiencing delayed test execution in our Channai location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Apr 06, 2021 - 18:23 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Chennai, India).