Our upstream provider, AWS, has resolved the issue. All Rigor operations have remained normal after the fix.
Posted Jul 31, 2024 - 09:57 EDT
Monitoring
We are continuing to monitor the issue from our upstream provider, AWS. At this point in time, Rigor check scheduling has returned to normal. For additional details on the outage and expected resolution time, see https://health.aws.amazon.com/health/status.
Posted Jul 30, 2024 - 22:28 EDT
Identified
The upstream provider has identified the issue and is working on a fix. Checks are still running, but there may continue to be delayed runs and alerts until the incident is resolved.
Posted Jul 30, 2024 - 21:31 EDT
Investigating
We are currently investigating issues runnings checks from all monitoring locations due to an upstream provider issue. Runs are currently processing, but there may be gaps in check data and delayed alerts until this issue is resolved.
Posted Jul 30, 2024 - 19:00 EDT
This incident affected: Rigor Monitoring (Check Scheduling).