Delayed check runs in Mexico City
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 16:19 EDT
Investigating
We are experiencing delayed test execution in our Mexico City location. We are working with our upstream provider to identify the cause of the issue.
Posted Oct 21, 2021 - 14:39 EDT
This incident affected: Rigor Monitoring Network - North America (Mexico City, Mexico).