Network Instability in Shanghai
Incident Report for Rigor
Resolved
The network instability has been resolved
Posted Aug 11, 2022 - 15:39 EDT
Investigating
We are currently experiencing network instability in our Shanghai location. This may result in failed checks due to networking timeouts. We will update as we gather more info.
Posted Aug 11, 2022 - 08:30 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Shanghai, China).