Minor gaps in check data
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 09:30 EST
Identified
An AWS outage is causing delays in running checks in all locations. You may see gaps in your data or delayed alerts until the issue is resolved.
Posted Mar 09, 2022 - 16:15 EST
This incident affected: Rigor Monitoring (Check Scheduling).