Delayed Monitoring Check Results
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 10:00 EST
Investigating
We're currently investigating delays in processing Monitoring check results from all locations. No check data has been lost, but alerts may be delayed and you may see gaps in your check data until this data has been processed. We are working to identify the root cause and will update here when it is resolved.
Posted Dec 03, 2023 - 09:34 EST
This incident affected: Rigor Monitoring - Notifications (Email Alerts, Phone Alerts, SMS Alerts, Webhooks) and Rigor Monitoring Network - North America (N. Virginia).