Delayed Runs in Chile
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 01:59 EDT
Monitoring
The network outage we have been experiencing has improved and we have reenabled the location. We will closely monitor the location to validate its stability.
Posted Jun 30, 2021 - 20:54 EDT
Update
It appears that the issue affecting our Chile monitoring location is ongoing, so this location has been put under maintenance. Runs to this location will be skipped to ensure checks will continue running on schedule.
Posted Jun 30, 2021 - 19:18 EDT
Update
We have identified that the issue is being caused by a network outage. We are reaching out to the provider to attempt to resolve the issue as quickly as possible.
Posted Jun 30, 2021 - 18:47 EDT
Investigating
We are currently investigating delayed runs in our Chile monitoring location. You may see gaps in your data from this location until the issue is resolved.
Posted Jun 30, 2021 - 18:36 EDT
This incident affected: Rigor Monitoring Network - South America (Chile).