Delayed check runs in Kuala Lumpur
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 19:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2020 - 16:41 EDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2020 - 16:39 EDT
Investigating
We are investigating delayed check runs in our Kuala Lumpur monitoring location. We will update here when the issue is resolved
Posted Apr 10, 2020 - 16:23 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Kuala Lumpur, Malaysia).