Delayed Check Runs in Los Angeles
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted May 05, 2021 - 09:29 EDT
Investigating
We are experiencing delayed test execution in our Los Angeles location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted May 04, 2021 - 22:09 EDT