Checks not running in multiple locations
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 17:05 EDT
Monitoring
The affected locations have been rolled back to a previous version and checks are currently running on schedule from all locations. Our engineers have identified the root cause and are taking steps to ensure the issue does not happen again. You may see gaps in your data from these locations between approximately 5:30pm ET (21:30 UTC) on October 19 and 3:00pm ET (19:00 UTC) on October 25th.
Posted Oct 25, 2022 - 15:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2022 - 14:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2022 - 14:40 EDT
Update
We are currently investigating missing runs for all check types in the following GCP locations: Los Angeles, Belgium, Taiwan, Finland, and South Carolina.
Posted Oct 25, 2022 - 14:10 EDT
Investigating
We are currently investigating missing runs for all check types in our Los Angeles, California location. Data and alerts from this location may be missing or delayed until the issue is resolved.
Posted Oct 25, 2022 - 13:52 EDT
This incident affected: Rigor Monitoring Network - Europe (Hamina, Finland, Mons, Belgium), Rigor Monitoring Network - North America (Los Angeles, California, Charleston, South Carolina), and Rigor Monitoring Network - Asia Pacific (Taichung City, Taiwan).