Delayed Optimization Website Scans
Incident Report for Rigor
Resolved
This incident has been resolved and website scans are running normally in Optimization.
Posted Mar 10, 2020 - 13:54 EDT
Investigating
We are currently investigating delays running Optimization Website Scans. Other scan types, such as Single Page and Scripted scans, are unaffected. We will update here when more information is available or when the issue has been resolved.
Posted Mar 10, 2020 - 12:07 EDT