Our monitoring services have indicated a delay in performance in Mexico City resulting in delays in executing checks. Our team is investigating and will provide additional information as it's available.
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted May 27, 2022 - 14:22 EDT
Monitoring
Our hosting provider resolved an issue and everything is now functioning as expected, we will continue to closely monitor.
Posted May 27, 2022 - 11:05 EDT
Investigating
We are currently investigating this issue.
Posted May 27, 2022 - 02:45 EDT
This incident affected: Rigor Monitoring Network - North America (Mexico City, Mexico).