Network Outage in Washington

Incident Report for Rigor

Resolved

This incident has been resolved.
Posted Jan 11, 2020 - 13:59 EST

Monitoring

Service in Washington has been fully restored and all systems appear to have recovered to normal operations. Our team is continuing to monitor check execution and will provide updates, as required.
Posted Jan 11, 2020 - 07:34 EST

Update

We are continuing to investigate this issue.
Posted Jan 11, 2020 - 07:03 EST

Update

Our Washington location is currently experiencing a network outage. Our engineers are performing emergency maintenance to restore connectivity. During this outage you may experience delayed check execution and gaps in your results.

We will provide updates as soon as possible.
Posted Jan 11, 2020 - 06:57 EST

Investigating

We are investigating delayed check runs in our Washington monitoring location. We will update here when the issue is resolved.
Posted Jan 11, 2020 - 06:24 EST
This incident affected: Rigor Monitoring Network - North America (Washington).