Runs may be temporarily delayed
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 18:39 EDT
Identified
In our efforts to improve the consistency of check scheduling, we introduced a temporary solution that reduced delays but caused duplicate runs to occur. Due to feedback that duplicate runs caused false positives for many customers, we decided to disable this temporary fix. With this change, the chance of duplicate runs will be reduced, but some customers may see delays in check execution.

We are working towards a long-term solution for both of these issues and will keep this page updated as we continue to monitor and adjust check scheduling.
Posted Apr 07, 2021 - 15:29 EDT
This incident affected: Rigor Monitoring (Check Scheduling).