Delayed checks in Argentina
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 17:49 EDT
Monitoring
While we are no longer experiencing delays in check runs in this region, we are still working with our provider to increase our available resources in this location. We are continuing to monitor this location closely.
Posted Jul 16, 2020 - 11:30 EDT
Identified
We've identified the underlying issue for the delay in checks and are implementing a solution.
Posted Jul 15, 2020 - 12:58 EDT
Investigating
Our hosting provider in Argentina appears to be experiencing a network outage. We are currently investigating the issue and working with the provider in order to get it resolved.
Posted Jul 15, 2020 - 08:44 EDT
This incident affected: Rigor Monitoring Network - South America (Argentina).