Degraded performance in Argentina
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 18:47 EDT
Monitoring
Our team has re-enabled check execution in the Argentina region and is monitoring health and capacity for any potential issues.
Posted Mar 31, 2022 - 17:11 EDT
Identified
Our investigation indicates there are internet backbone connectivity issues. These issues appear to be regional and outside of the control of our provider.

Until these connectivity issues have been corrected we have placed the Argentina location into maintenance mode. In this mode, checks will not be scheduled for execution in this location. Any work already scheduled may still be executed.
Posted Mar 31, 2022 - 15:08 EDT
Investigating
Our monitoring services have indicated a delay in performance in Argentina resulting in delays in executing checks. Our team is investigating and will provide additional information as it's available.
Posted Mar 31, 2022 - 14:44 EDT
This incident affected: Rigor Monitoring Network - South America (Argentina).