Delayed Check Runs in Kuala Lumpur, Malaysia
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 14:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2022 - 11:40 EST
Update
We are continuing to see delayed runs in Kuala Lumpur due to a capacity issue with our upstream provider. We will provide an update here when our provider has resolved the issue.
Posted Feb 04, 2022 - 10:03 EST
Update
We are continuing to see delayed runs in Kuala Lumpur due to a capacity issue with our upstream provider. We will provide an update here when our provider has resolved the issue.
Posted Feb 03, 2022 - 17:25 EST
Investigating
We are experiencing delayed test execution in our Kuala Lumpur location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Feb 03, 2022 - 16:38 EST
This incident affected: Rigor Monitoring Network - Asia Pacific (Kuala Lumpur, Malaysia).