Delayed check runs in Toronto
Incident Report for Rigor
Resolved
This has been resolved.
Posted May 19, 2019 - 07:17 EDT
Update
The issue in our Toronto monitoring location has been fully resolved. Checks have been running on schedule in that location since approximately 7:08am EDT (11:08 UTC).
Posted May 19, 2019 - 07:15 EDT
Investigating
We are experiencing a major outage in our Toronto locations. We are working to resolve the issue. We will update as more information becomes available.
Posted May 19, 2019 - 03:30 EDT
This incident affected: Rigor Monitoring Network - North America (Toronto, Canada).