Network outage in our Chile location
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 16:31 EDT
Monitoring
Our provider has indicated that network connectivity has been restored and we have reenabled the location. We will closely monitor the location to validate its stability.
Posted Jun 15, 2021 - 13:35 EDT
Investigating
Our service provider for our Chile location is currently experiencing a network outage. We are working with our provider to reestablish connectivity.

During this time, our Chile location has been placed in maintenance mode. Checks will not execute in Chile and will skip to the next configured location.

We will provide additional information as it is available.
Posted Jun 15, 2021 - 12:59 EDT
This incident affected: Rigor Monitoring Network - South America (Chile).