Delayed Check Runs in Shanghai, China
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 13:49 EDT
Monitoring
We are experiencing delayed test execution in our Shanghai location. Our team has already identified and implemented a solution and are monitoring the recovery of the location.

We will provide updates as soon as possible.
Posted Jul 30, 2021 - 05:46 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Shanghai, China).