Volatile network conditions in Shanghai and Beijing locations
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 10:04 EST
Monitoring
Our internal metrics indicate that network conditions have improved. We will continue to monitor these locations for any potential issues and provide updates as appropriate.
Posted Jan 30, 2021 - 07:15 EST
Investigating
We are currently experiencing volatile network conditions in our Shanghai and Bejing locations.

During this time, your tests from these locations may show artificially higher than normal network metrics and delayed execution of checks.
Posted Jan 30, 2021 - 07:01 EST
This incident affected: Rigor Monitoring Network - Asia Pacific (Beijing, China, Shanghai, China).