Domain Performance Reports are currently not available for Real Browser checks
Incident Report for Rigor
Resolved
We have successfully completed the backfill of domain reports data and are satisfied that our implemented solution has resolved the issues the issues we were experiencing.
Posted Apr 20, 2021 - 10:16 EDT
Monitoring
A fix has been implemented and Domain Performance Reports are currently loading for all Real Browser Checks. New data will appear as expected, but please note you may see gaps in your data for timeframes before April 9th as we work to backfill historical data. We will update here when the backfill is complete.
Posted Apr 15, 2021 - 10:24 EDT
Update
The issue has been identified and a fix will be deployed shortly. You may not be able to access historical data in your Domain Performance reports until the deploy process is complete and the issue has been resolved.
Posted Apr 08, 2021 - 15:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 11:31 EDT
Investigating
We are having an issue with Domain Performance Reports for our Real Browser Checks.
Posted Apr 06, 2021 - 18:16 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).