Delays in scheduling high frequency checks
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 17:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2021 - 16:42 EDT
Investigating
Our team is currently investigating a delay in scheduling our high-frequency checks. During this time, 1-minute checks may not be executed on schedule as expected.

This delay began around 3:22 PM GMT-05:00.
Posted Mar 19, 2021 - 16:30 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).