Delayed Check Runs in Mexico City, Mexico
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 22:09 EDT
Monitoring
We are continuing to monitor the issue with our downstream provider in Mexico City, Mexico. At this point, some aspects of their infrastructure are back online. Some checks may still be delayed from this location and we will continue to monitor this issue closely.
Posted Jun 09, 2020 - 20:25 EDT
Identified
An issue has been identified with our provider's infrastructure in Mexico City, Mexico. We will monitor this issue closely as they work to rectify the underlying problem.
Posted Jun 09, 2020 - 19:33 EDT
This incident affected: Rigor Monitoring Network - North America (Mexico City, Mexico).