Delayed Check Results
Incident Report for Rigor
Resolved
This incident has been resolved. Results for all check types are processing normally.
Posted Mar 13, 2020 - 17:08 EDT
Investigating
We are currently investigating delays in processing results for Real Browser, API, HTTP, and Port checks. Checks are continuing to run, but there may be gaps in data and delays in alerts until results processing is back online.
Posted Mar 13, 2020 - 17:00 EDT