Rigor monitoring web application is offline
Incident Report for Rigor
Resolved
All systems are restored and running properly. A recent software deploy caused an overrun of allocated memory on our web farm. We have increase the allocated memory and will continue to monitor all systems.
Posted Jun 06, 2018 - 18:21 EDT
Update
Access has been restored but is still intermittently failing with 502 errors. We're continuing to research.
Posted Jun 06, 2018 - 18:09 EDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2018 - 18:04 EDT
Investigating
The Rigor monitoring web application and API is currently offline. All scheduled checks and alerts are still processing normally. Rigor engineering is actively troubleshooting the problem.
Posted Jun 06, 2018 - 18:00 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com), API (https://monitoring-api.rigor.com)).