Delayed Runs in Chile and Argentina
Incident Report for Rigor
Resolved
We have worked with our provider to resolve the issues in this region and have re-enabled checks running here. Thank you for your patience.
Posted Mar 31, 2021 - 09:32 EDT
Update
We are continuing to experience issues with our Chile location. As a result both uptime and real browser checks are being placed under maintenance. Working with the provider.
Posted Mar 22, 2021 - 13:50 EDT
Update
We are continuing to experience issues with our Chile location. As a result both uptime and real browser checks are being placed under maintenance.
Posted Mar 17, 2021 - 16:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2021 - 10:46 EDT
Update
We are continuing to monitor for any further issues.

Our Chile monitoring from Real Browser check runs is currently executing from this location without delays.

However, Chile remains under maintenance for Uptime and API checks. HTTP, Port, and API check run to this location will be skipped to ensure checks continue running on schedule. We are continuing to monitor this location to determine if it can come out of maintenance mode for the remaining check types.
Posted Mar 16, 2021 - 09:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2021 - 10:17 EST
Update
Our Chile monitoring location is no longer under maintenance for Real Browser checks only, and Real Browser check runs are currently executing from this location without delays. However, Chile remains under maintenance for Uptime and API checks. HTTP, Port, and API check runs to this location will be skipped to ensure checks continue running on schedule. We are continuing to monitor this location to determine if it can come out of maintenance mode for the remaining check types.
Posted Feb 27, 2021 - 13:05 EST
Update
We are continuing to monitor our Chile monitoring location to determine if it can come out of maintenance mode. You may see intermittent check runs appear from this location while it is being tested.
Posted Feb 26, 2021 - 11:43 EST
Update
It appears that the issue affecting our Chile monitoring location is ongoing, so this location has been put under maintenance. Runs to this location will be skipped to ensure checks will continue running on schedule.
Posted Feb 25, 2021 - 20:11 EST
Monitoring
A fix has been implemented and check runs in our Chile monitoring location are no longer delayed. We are continuing to monitor this location to verify it has been fully resolved.
Posted Feb 25, 2021 - 19:47 EST
Investigating
We are currently investigating delayed check runs in our Chile monitoring location. You may see gaps in your check data and delayed alerts from this location until the issue is resolved.
Posted Feb 25, 2021 - 18:10 EST
This incident affected: Rigor Monitoring Network - South America (Argentina, Chile).