Outage in Belgium location

Incident Report for Rigor

Resolved

This incident has been resolved.
Posted Jan 04, 2023 - 16:26 EST

Investigating

Our internal service monitoring indicates that there may be delayed execution of checks from our Belgium location. Our engineering team is monitoring the location and will provide additional information as it is available.
Posted Jan 04, 2023 - 16:00 EST
This incident affected: Rigor Monitoring Network - Europe (Mons, Belgium).