Network outage in Mexico
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 20:54 EST
Identified
Our provider has issued a statement indicating the root cause is widespread power outages in the North of Mexico as a result of current weather conditions which has led to circuit outages. Our provider is working to reestablish network connectivity.

We have placed the Mexico location into maintenance mode. During this time, no checks will be scheduled for execution to the Mexico City location and, instead, will skip ahead to the next location in their configuration.
Posted Feb 16, 2021 - 18:29 EST
Investigating
We are currently experiencing a network outage in our Mexico City location. We will update as we gather more info.
Posted Feb 16, 2021 - 17:41 EST
This incident affected: Rigor Monitoring Network - North America (Mexico City, Mexico).