Delayed Runs in Québec City, Canada
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 19:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2021 - 19:27 EDT
Investigating
We are experiencing delayed test execution in our Québec City, Canada location. We are working with our upstream provider to identify the cause of the issue. We will provide updates as soon as possible.
Posted Oct 30, 2021 - 19:06 EDT
This incident affected: Rigor Monitoring Network - North America (Québec City, Canada).