Increased error rates in west coast North America
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:12 EST
Monitoring
The issues identified earlier today have appear to be resolved. We are continuing to monitor the situation but our service is operating as expected currently.
Posted Dec 15, 2021 - 11:46 EST
Investigating
We are investigating increased error rates in west coast regions across several of our cloud providers. Checks are still running as expected, but we will continue to monitor the situation and update this status page as we learn more.
Posted Dec 15, 2021 - 11:10 EST
This incident affected: Rigor Monitoring Network - North America (N. California, Oregon, Washington, Los Angeles, California).