Filmstrips may not be available and instead return - "Due to file size limit, the filmstrip for this page cannot be shown."

Incident Report for Rigor

Resolved

This incident has been resolved.
Posted Jun 06, 2023 - 17:06 EDT

Monitoring

Rollback is complete and filmstrips are now working as expected.
Posted Jun 06, 2023 - 16:26 EDT

Identified

We suspect a recent deployment may be causing this issue, we are in the process of rolling back our deployment.
Posted Jun 06, 2023 - 15:17 EDT

Investigating

We are currently investigating this issue.
Posted Jun 06, 2023 - 14:46 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).