Spot Instances Dropped Causing Work Task Queue Stacked
Incident Report for Rigor
Resolved
The amount of spot instances came back to normal and we marked this incident as been resolved.
Posted Aug 16, 2022 - 14:15 EDT
Monitoring
We are continuing monitor for any further issues after re-launch a correct version of autoscaling template.
Posted Aug 16, 2022 - 14:14 EDT
Identified
We have identified the issues was caused by a wrong version of autoscale template been launched.
Posted Aug 16, 2022 - 14:13 EDT
Investigating
We are currently investigating this issue.
Posted Aug 16, 2022 - 14:10 EDT
This incident affected: Rigor Monitoring Network - North America (N. Virginia).