Provider outage causing increased error rates.
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 09:26 EST
Monitoring
At this time most services have recovered and metric data is no longer delayed, but we are continuing to monitor the provider outage until the issue is fully resolved.
Posted Dec 22, 2021 - 09:07 EST
Identified
We have identified a provider outage that is affecting multiple services. Currently checks are running on schedule, but metric data may be delayed. Domain performance report data may also be delayed.
Posted Dec 22, 2021 - 08:27 EST
Investigating
We are currently investigating an increase in errors being reported from our application. This increase in errors seems to be linked with a provider outage in the eastern region of the united states and seems to be impacting our checks across many regions. We will continue to investigate and update this status page as we learn more.
Posted Dec 22, 2021 - 07:44 EST
This incident affected: Rigor Monitoring (Check Scheduling).