Delayed Uptime Check Results
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 00:33 EST
Monitoring
A fix has been implemented and we are monitoring the results. Uptime check results and alert notifications are no longer delayed, but you may see dropped runs between approximately 6:30pm Feb 7 - 12:00am Feb 8 Eastern Time (23:30 Feb 7 - 05:00 Feb 8 UTC).
Posted Feb 08, 2022 - 00:20 EST
Update
We are continuing to see delays in Uptime check results and are still investigating the root cause. You may see gaps in your check data or receive delayed alert notifications until the issue is resolved.
Posted Feb 07, 2022 - 19:25 EST
Investigating
We are currently investigating delayed results processing for Uptime Checks. You may see gaps in your check data or receive delayed alert notifications until the issue is resolved.
Posted Feb 07, 2022 - 18:22 EST
This incident affected: Rigor Monitoring - Notifications (Email Alerts, Phone Alerts, SMS Alerts, Webhooks).