Delays in Check Scheduling
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 15:15 EDT
Monitoring
The issue has been fixed and checks are being scheduled on time. You may see gaps in runs between 11:52 AM to 12:10 PM Eastern Time (15:52 - 16:10 UTC).
Posted Apr 29, 2024 - 12:22 EDT
Investigating
We're currently investigating delays in our check scheduling service. There may be delays or gaps in run data until this issue is resolved.
Posted Apr 29, 2024 - 12:11 EDT
This incident affected: Rigor Monitoring (Check Scheduling).