Increased Errors on Run Results Page
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted May 18, 2021 - 09:29 EDT
Investigating
We have noticed an increase in errors on the domain analysis and http referrer analysis tabs of the run results page. We are investigating this issue, but users may not be able to access these features for the time being.
Posted May 18, 2021 - 05:33 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).