Checks not being scheduled across all providers

Incident Report for Rigor

Resolved

AWS ECS had a temporary issue which caused a service to become unavailable. All services recovered without intervention and should be back to normal.
Posted Jan 26, 2023 - 17:42 EST

Investigating

There is a short period where checks did not run as scheduled.
Posted Jan 26, 2023 - 16:35 EST
This incident affected: Rigor Monitoring (Check Scheduling).