Network outage in Shanghai
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 17:22 EST
Monitoring
Network connectivity has been restored in Shanghai and our operations team is monitoring for any additional issues.
Posted Feb 17, 2020 - 15:47 EST
Investigating
We are currently investigating a network level outage in our Shanghai location.
Posted Feb 17, 2020 - 15:30 EST
This incident affected: Rigor Monitoring Network - Asia Pacific (Shanghai, China).