Azure locations with degraded performance
Incident Report for Rigor
Resolved
An Azure outage, Tracking ID VSG1-B90, affected multiple regions. Most locations recovered without intervention, however a few locations were preemptively scaled up to speed recovery.
Posted Jan 25, 2023 - 10:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 04:52 EST
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 04:01 EST
This incident affected: Rigor Monitoring Network - Europe (Netherlands), Rigor Monitoring Network - Asia Pacific (New South Wales, Victoria, Osaka), and Rigor Monitoring Network - North America (Toronto, Canada, Québec City, Canada, Illinois, Washington, Texas).